0

I have been trying to install the Japanese keyboard.

  • I have enabled the Japanese language pack. (Including restart)
  • Added admin privileges to my account. (And restarted)
    This has allowed me to see the "Basic typing", "Handwriting" and "Speech" options.
  • Enter the "language options: Japanese".
    Settings > Time & Language > Language > 日本語
  • See "Basic typing", "Handwriting" and "Speech" all with "Download" buttons.

Now the problem is I can press the "Download" buttons, but they do nothing.
How can I download these?


I seem to need to install these to be able to use the Japanese part of the Japanese keyboard layout.

Japanese language options view. Language view.

  • 1
    What is your Windows version? – harrymc Oct 31 '19 at 10:36
  • @harrymc I think the full version is; Windows 10 Pro 1903 18362.418. – user319780 Oct 31 '19 at 10:42
0

You are on the latest Windows 10, like me, so I tried it.

This is what I did:

  • Entered Settings > Time & Language > Language
  • Clicked the +
  • Selected "Japanese 日本語" and clicked Next
  • After the language was added, clicked the Options button
  • All the chosen options started downloading immediately without any Download button.

If this is not your experience, try waiting longer inside the Options screen for the download to start.

If the problem persists, please include in the post screenshots of your Language and Options screens for comparison with mine. If I cannot find any difference, then maybe the last Windows update caused some small corruption that needs to be fixed.

| improve this answer | |
  • This is not the experience I've had, I have try uninstalling and reinstalling (the language pack) to see if I can get that experience, but it didn't - it's the same as before. I was in the "Language options: Japanese" screen since the time of posting the question until your comment asking for my version info, so I think that's a reasonable amount of time to wait for the downloads to happen, even after pressing them. I have included the desired screen shots. Thank you for your feedback. – user319780 Oct 31 '19 at 11:05
  • Your screens seem almost the same, so we are off to check Windows. Run first chkdsk and if errors then chkdsk /f (keep backups and see link). If nothing found, follow with sfc /scannow. Let me know how it goes before proceeding to the next serious step of In-place Upgrade. – harrymc Oct 31 '19 at 11:58
  • When making a try, remove first the existing language before adding it again. The language pack is may not be required for typing only. – harrymc Oct 31 '19 at 12:22
  • I ran chkdsk (and chkdsk /scan I had one problem file, but it's fixed now) and sfc /scannow which reported no errors. I'm a little wary of an in-place upgrade, so I will try reinstalling the language pack. However, do you know when the UAC is meant to activate when using the admin Settings? If I press the "Change layout" button then it'll go through the UAC, however I would expect to go through UAC when I open the Settings application, I feel that permissions may be the problem here. – user319780 Oct 31 '19 at 15:41
  • Opening Settings does not require Admin permissions. Some modifications require it while others do not. – harrymc Oct 31 '19 at 16:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy