1

I installed postgresql on windows using the guide on this page: http://www.postgresqltutorial.com/

And I also loaded their dvdrental database from this site:

http://www.postgresqltutorial.com/postgresql-sample-database/

When I logged in to postgresql and typed \list I got this message:

ERROR: invalid byte sequence for encoding "UTF8": 0xe5 0x6c 0x5f

I thought there might be something wrong with the database so I deleted it. But when I tried to write \list again, I still got the same message.

Do you know what is wrong? It seems it has nothing to do with the database. How can I fix the problem?

  • run psql -e and try again, this won't fix it we'll have more to go on. – Jasen Nov 3 '19 at 4:48
  • @Jasen I ran your command in postgresql(after postgres-#), but when I tried again I got the same error message. – user394334 Nov 3 '19 at 4:55
  • opps sorry I meant pslq -E but that probably won't tell you much anyway. – Jasen Nov 3 '19 at 6:50
  • @Jasen I tried that command but nothing happened. – user394334 Nov 3 '19 at 16:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.