0

I would like to update the video card settings to allow aero mode on Windows 7 in Virtual Box but on the installation it says windows is in safe so aero mode won't work.

How do I take it out of safe mode?

12
  • Run msconfig and go to the Boot tab. If "Safe boot" is checked, uncheck it and reboot. If not, let us know, because something is very wrong.
    – harrymc
    Nov 5, 2019 at 18:14
  • It was already unchecked. There is something wrong.
    – T.E
    Nov 5, 2019 at 18:16
  • Run SFC /SCANNOW from an admin command prompt and restart when done to see if SFC corrects the issue
    – John
    Nov 5, 2019 at 18:20
  • Run: (1) chkdsk, (2) sfc /scannow, (3) verify disk SMART data by a utility such as Speccy, (4) Check the Event Viewer.
    – harrymc
    Nov 5, 2019 at 18:20
  • It says you must be admin to run sfc but despite the fact iam.
    – T.E
    Nov 5, 2019 at 18:31

1 Answer 1

0

Safe mode is likely a false error.

Configure the Windows 7 VM

  1. With the VM off, click to select it
  2. Click Settings
  3. Click Display
  4. Increase Video Memory to at least 128MB, preferably 256MB
  5. Check Enable 3D acceleration
  6. Check Enable 2D acceleration
  7. Click OK

enter image description here

Start the Windows 7 VM and install the Guest Additions

  1. Log in to Windows
  2. From the VirtualBox menu, click Devices\Insert Additions CD image
  3. Open Windows Explorer in the Windows 7 VM, click Windows Explorer
  4. Click Computer
  5. Double-click CD Drive (D:) VirtualBox Guest Additions
  6. Double-click VBoxWindowsAdditions
  7. Click Yes when prompted by UAC
  8. The installer may be hidden, click the VirtualBox icon on the taskbar, if needed.
  9. Click Next to start the Guest Additions Setup
  10. Click Next to accept the default location
  11. Check Direct3D Support and click Install.
  12. Click No when prompted to install basic Direct3D support. enter image description here
  13. Click OK to acknowledge the memory requirements
  14. Click Install
  15. Reboot the Windows 7 VM

Enable Aero in Display Settings

  1. Right-click on the Desktop and then click Personalize
  2. Click on one of the Aero Themes to enable Aero

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .