0

Since about 1 week network drives have disappeared from my Windows 10 Pro installation. There was a recent update and security updates. I have been unable to enable the network mappings since that happened. I have tried god knows everything that you can find on the web. Checked Services, Checked Optional Features. Checked Firewall. Literally i have given up on looking. I need some help now.

Please help! Greatly appreciated!

So i bought another key for another WIndows 10 Pro installation. Since i couldnt use my existing key since it was "not valid" deemed by microsoft. Even though i bought it for 160 EUR in 2015 as an upgrade to my Windows 10 Home which i originally purchased as a Windows 7 in 2013 when i bought the PC. So i have installed a Virtual Box version of the latest Windows 10 release version 1903 using the new Win 10 Pro key and i didnt change ANYTHING after the install completed. I simply mounted the network share (from a SAMBA server on Ubuntu 18.04 LTE) and it worked fine.

Looking at what protocol it used was SMB3_11.

Copying over the same settings from that Windows Install and using them in my current Win 10Pro and rebooting, still the same error as before. Cannot access the network share.

I have checked the Firewall. It is on and running. The same as it is on the Virtual Box WIn10Pro. I have even added the necessary samba TCP/UDP ports as separate rules to make sure can pass through. But since the default firewall setting of the VirtualBox works i dont think that is the problem.

I believe somehow it is trying to use SMB3_11 but for some reason that protocol is not available in my windows installation. I have tried setting SAMBA share to use max protocoll SMB2 or SMB1 (with the SMB1.0 features enable). But that didnt work either.

Does anyone else have problems like this with existing Windows 10 Pro installations where the Samba shares won't be accessible?

Oh one more thing, i can access the samba shares on my MacOS no problem whatsoever.

I have summarized all the details and settings below:

Windows 10 Pro Version 1903 OS build 18362.418 (virtual box 18362.356)

Mounting / Mapping a network drive

Windows cannot access \10.0.0.17\ws

entering credentials gives

Error code 0x80070035 the network path was not found.

Check the spelling of the name. Otherwise, there might be a problem with your network.

Click Diagnose => Cannot find a problem.

Services.msc:

Function Discovery Resource Publication Automatic & Running

Function Discovery Provider Host Automatic & Running

SSDP Automatic & Running

UPnP Device Host Automatic & Running

OptionalFeatures.exe:

SMB 1.0/CIFS TURNED OFF

SMB Direct TURNED ON

Advanced Sharing Settings:

PRIVATE (current profile)

Network Discovery Turned ON + automatic setup of network connected devices

File and Printer Sharing Turned ON

Guest

All TURNED OFF

ALL Networks

Turn off Public folder sharing

Use 128-bit encryption TURNED ON

Password protected Sharing Turned ON

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.