1

I have a PC based on Gigabyte GA7-87X-D3H motherboard. At present it is runn8ing with 2 x 4GB KVR16LN11/4, and everything works fine. (These run at 1600MHz).

I bought (used) a 32GB DRAM upgrade. 1 x Kingston KVR1333D3D4R9SK2/16GI (a kit of 2 x 8GB) and 2 x M393B1K70CHD-YH9 (Samsung). These are all 1333MHz.

Try as I might, I cannot get the system to come up with any of these 4 modules. I have tried manually setting speed to 1333MHz in BIOS, but all I get when I poweer up is continuous beeping.

Of course it could be that (as these are used) the seller stiffed me. (I haven't yet tried them in another system.) But my gut says that's not it. Any ideas as to what could be the cause?

It seems the new RAM is server RAM, the old is desktop. But as far as I know, this should not be a problem?

  • Hey there, it's been a while, could you accept my answer if it "solved" your issue? – CaldeiraG Dec 12 '19 at 11:55
  • 1
    sure, done. thank you! – danmcb Dec 12 '19 at 15:36
2

Both packs of RAM (M393B1K70CHD-YH9, KVR1333D3D4R9SK2) you bought are Registered DIMM's which are mostly used on servers.

Your motherboard manual clearly specifies the supported technologies which does not include ECC/Registered memory.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.