0

Update: I can't check any suggestions anymore as I dosn't have this installation anymore


I'm trying to install Hyper-V on my PC.
But I have a problem.
Every time I tried to install it I have the problem that on reboot Windows perfoms an update (looks like the normal Windows Update) but is unable to complete it and then it removes the changes.
I followed this guide step by step (except the fresh start) and ended on installing the components individually.
So my result:
I installed the services, the GUI and the PowerShell module. But when I install the Hypervisor it always happens the same (like I described above). I already removed VMWare and never had anything else. But in the past I alreaday had Hyper V once and it worked then.

Any idea why this doesn't work this time?
Thank you!

I have Windows 10 Pro x64. And virtualization is enabled (and worked in the past).

Edit 1: Here is the winver result:
winver result

3
  • Run the command winver in a Command Prompt (cmd) and post the result. – harrymc Nov 9 '19 at 18:48
  • Can you try upgrading Windows to its final version? Did you run Restoro on your computer? – Jorge Luiz May 17 '20 at 12:58
  • thanks that you try to help me here too but I don't use this installation anymore and use Virtual Box now (and plan to have a seperate Proxmox host). This means that I can't try any solutions anymore, btw my current installation is already up-to-date :) – BDevGW May 17 '20 at 13:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.