0
  • OS: Windows 10 v1903 (but I guess it's a hardware or BIOS problem)
  • MoBo: ASUS Z97M-PLUS
  • CPU: Intel Core i7 4790K
  • PSU:  XFX 650W P1-650S-NLB9
  • RAM: 2x Corsair Vengeance 4GB 1600MHz DDR3
              2x Corsair Xms3           2GB 1333MHz DDR3
  • Storage: 1x 7200RPM 300GB HDD
                   1x 7200RPM 1TB HDD
                   1x 7200RPM 80GB HDD (I have Manjaro Linus on this one)
                   1x 230GB M.2 SSD
  • GPU: My GPU stopped working properly a month ago (it was an RX 480), but I tested it on two other computers and verified it was not working on other computers as well, so I'm using my CPU's integrated graphics (Intel Graphics HD 4600).

I was just using my PC normally earlier today on Windows 10, browsing the internet hearing music and studying. Suddenly my computer stopped responding, the sound was stuck and the video was full of flickering rectangular artifacts all over it.

So I reboot the computer, and then I was stuck on a reboot loop, the computer would turn on by itself, stay on for 3 or so seconds and turn off and on again, no POST beep, no video, nothing. 

Then I tried unplugging it and plugging it on again, but as soon as I switched the PSU on again, the PC turned on by itself and was stuck on the reboot loop again, the only way to stop this was by turning the PSU switch off.

I tried taking one RAM stick out and turning it on again, and it worked! So I turned the computer off and plugged the RAM again, and it stuck on the loop again, so I tried multiple configurations of RAM sticks on multiple slots and quantities.

It seems the computer will only work now if I have less than 4 sticks of RAM installed on any slot.

I'm writing now from my computer with 10GBs of RAM (2x Vengeance and 1x Xms3). I didn't try to clear CMOS yet. I've had this RAM configuration for more than 2 years.

What should I try next? How can I troubleshoot this further?

Thanks in advance.

  • 1
    Have you tried booting into hardware diagnostics and running full tests on the CPU, Power Supply, and RAM (a full test will take hours for the RAM alone, best to do so before going to bed). – JW0914 Nov 15 '19 at 22:32
  • I have a usb drive with memtest86 and I will leave it testing the 3 sticks I have plugged on right now. I can't boot with 4 sticks plugged in, no matter wich slots are occupied. – Gibua Nov 15 '19 at 23:39
  • Not memtest86, but the hardware diagnostics normally contained on a flash chip on the motherboard... it should be accessible via the BIOS/UEFI boot menu or from within the BIOS/UEFI settings. The hardware diagnostics will have short and full diagnostic tests for every major hardware component (CPU, RAM, graphics card, display, power supply, HDDs, Fans, etc.) – JW0914 Nov 16 '19 at 0:55
0

First.. does it matter which slots you use? .. could there be debris trapped in one of the channels?

Generic Troubleshooting:

  1. Try enabling a boot log like this
  2. Put the 4th stick in and boot (or not in this case).
  3. Let it sit for a while. Hopefully this will create easy to identify spew in the log.
  4. Kill it.
  5. Take out one stick.
  6. Boot and view the log.

This (of course) will not solve your problem but it might give you a clue on HOW to solve it.

Disclaimer: I have not done this myself but it is what >I< would do to figure it out.

  • It doesn't matter which slot I use. I can't even get to POST, the PC shuts down and turns on all by itself, without ever getting to POST. – Gibua Nov 15 '19 at 23:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.