4

I've used the tool many times in the past without any problems but since September I can't get it to work. I've tried media creation tool versions 1903 and 1909. I'm even holding on to old Windows 10 v. 1809 USB sticks because of this.

It all goes smoothly until the last progress meter hits 50%. I've read that this could be due to a faulty USB drive but I've tested more than a dozen that appear to function with other uses.

Saving the image to ISO also works without any problems.

EDIT: Apparently the problem is with my computer. The same version of the media creation tool and the same usb drive worked fine in another computer. Does anyone know where the log files for the creation tool are stored?

6
  • Could it be a bad ISO?
    – harrymc
    Commented Nov 18, 2019 at 10:45
  • 2
    @harrymc the tool downloads an up to date image from Microsoft on the fly and creates a bootable USB drive or ISO image. This is the official tool from Microsoft (microsoft.com/en-en/software-download/windows10).
    – iceburn_pt
    Commented Nov 18, 2019 at 10:53
  • Try eliminating all the various possibilities, one at a time: try with two different ISOs, then two different USB drives, then try the option which doesn't save an ISO and creates the bootable media directly. Then try downloading the media creation tool again in case the first executable was corrupted. Then try the same flash drive with another PC. What size is this flash drive? It needs to be 8 GB minimum. My guess would be a problem with the flash drive itself. I've read about other people who had the same issue and the problem followed their flash drives around between different PCs. Commented Nov 18, 2019 at 11:01
  • 1
    Try to burn the ISO using another software. There are lots of them around, see random article.
    – harrymc
    Commented Nov 18, 2019 at 11:02
  • 1
    You should try Rufus.
    – GChuf
    Commented Nov 18, 2019 at 14:04

4 Answers 4

0

I also just recently had this issue the progress bar would stop at 50% and not progress any further.

I solved my issue with a bit of troubleshooting, I'll list what I did in hopes is helps anyone with this issue in the future.

I enabled several services listed on another troubleshooting forum:

  1. Press Windows key + R, type services.msc, and hit Enter. On the list of services, find the services listed below and check their status. The Startup Type of them all should be set to Automatic.
  • Windows Update
  • Background Intelligent Transfer Service
  • Server
  • Workstation
  • TCP/IP NetBIOS Helper
  • IKE and AuthIP IPsec Keying Modules
  1. I turned off MalwareBytes (Anti-Virus)
  2. I turned off WebRoot secure Anywhere (Anti-Virus)
  3. I turned off Adguard (Ad-Blocker Application)
  4. I ran the creation tool as an administrator by right clicking on the tool icon.
  5. I used a band new 32 GB USB 3.0 Flash drive, In-case my old 16 GB one was faulty or the size of the files somehow exceeded 16 GB, the tool states it only needs 8 GB

Between all of these steps listed above one or more of them allowed the media creation tool to progress past 50%, only took about an hour to finish the install give or take.

1
  • For me it was the Anti-Virus.
    – iceburn_pt
    Commented Mar 24, 2021 at 11:55
0

I was having the same issue, simply running as administrator fixed it for me.

0

I had this problem too. For me it was because the USB was formatted as FAT32, then i formatted it to NTFS and it worked.

0

I had a similar problem, first try it got stuck on 1%, second try got stuck on 13%. Third try I turned off AVG antivirus and it worked fine.

1
  • Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Commented Apr 22, 2023 at 18:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .