0

On a Windows server 2016 we recently installed, whenever ANY user goes to Settings -> Accounts, it starts loading and crashes. The event log shows an error every time (see below). All users are local and the system is not in a domain.

We have tried several things to resolve it, but the issue persists. Some things we have tried:

  • creating a new user and testing it on there
  • system file check (sfc /scannow)
  • Windows trouble shooter (as well as the downloadable Windows update troubleshooter)
  • reinstalling the Settings app (Get-AppXPackage | foreach {Add-AppxPackage -DisableDevelopmentMode - Register "$($_.InstallLocation) \AppXManifest.xml"})

Event viewer error log:

Faulting application name: SystemSettings.exe, version: 10.0.14393.82, time stamp: 0x57a55dc6
Faulting module name: usercpl.dll, version: 10.0.14393.2608, time stamp: 0x5bd1347f
Exception code: 0xc0000005
Fault offset: 0x000000000000d297
Faulting process id: 0xb80
Faulting application start time: 0x01d5a36c63ad0ee2
Faulting application path: C:\Windows\ImmersiveControlPanel\SystemSettings.exe
Faulting module path: C:\Windows\System32\usercpl.dll
Report Id: dbe77bad-e235-499e-b0c2-13956fa9c637
Faulting package full name: windows.immersivecontrolpanel_6.2.0.0_neutral_neutral_cw5n1h2txyewy
Faulting package-relative application ID: microsoft.windows.immersivecontrolpanel

EDIT:

Edition: Windows Server 2016 Standard. System says it's up to date.

Updates installed: KB890830,KB4521858,KB4519998,KB4103723,KB890830,KB4520724,KB4525236,KB890830,KB4525236

All the other settings windows seem to work on every user. And as far as i can tell, other UWP programs work..

The built-in Administrator account has the same issue. (settings work, just not the "accounts" settings window)

procdump file: https://we.tl/t-7vmhaGH99K

3
  • 10.0.14393.82 seems to indicate your system has not been updated. Which edition of Windows Server 2016 are we talking about exactly? Do other UWP (Universal Windows Program) applications work? Does the Setting application work the built-in Administrator account? Instead of submitting a comment edit your question. – Ramhound Nov 25 '19 at 16:09
  • Can you get us a dump file of SystemSettings.exe when it crashes? To do so, Create directory C:\dumps, Download procdump.exe to it from Sysinternals/Microsoft. In an admin command prompt run: procdump -ma -i C:\dumps. Re-create the issue, you should get or 2 dmp files. Run procdump -u to unregister procdump. Can you make the first dmp file available? – HelpingHand Nov 25 '19 at 21:32
  • I added the requested info for both comments in the Edit. – Jeepx Dec 4 '19 at 8:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.