1

I have the EXACT same problem as Hypervisor BCD Boot Problem but it has not been answered.

I have enabled AMD-V in bios, I have checked msinfo for any problems with Hyper-V, reinstalled Hyper-V features. But nothing has seemed to solve my problem.

Windows Boot Manager
--------------------
identifier              {bootmgr}
device                  partition=\Device\HarddiskVolume2
path                    \EFI\MICROSOFT\BOOT\BOOTMGFW.EFI
description             Windows Boot Manager
locale                  en-US
inherit                 {globalsettings}
default                 {current}
resumeobject            {af5465df-cb23-11e9-bc19-cdc6a5fb078b}
displayorder            {a133f4df-0fef-11ea-b433-f82819b5a3ae}
                        {current}
toolsdisplayorder       {memdiag}
timeout                 30

Windows Boot Loader
-------------------
identifier              {a133f4df-0fef-11ea-b433-f82819b5a3ae}
device                  partition=C:
path                    \WINDOWS\system32\winload.efi
description             Hypervisor On
locale                  en-US
inherit                 {bootloadersettings}
recoverysequence        {af5465e1-cb23-11e9-bc19-cdc6a5fb078b}
displaymessageoverride  Recovery
recoveryenabled         Yes
isolatedcontext         Yes
allowedinmemorysettings 0x15000075
osdevice                partition=C:
systemroot              \WINDOWS
resumeobject            {af5465df-cb23-11e9-bc19-cdc6a5fb078b}
nx                      OptIn
bootmenupolicy          Standard
hypervisorlaunchtype    Auto
hypervisordebug         Yes

Windows Boot Loader
-------------------
identifier              {current}
device                  partition=C:
path                    \WINDOWS\system32\winload.efi
description             Windows 10
locale                  en-US
inherit                 {bootloadersettings}
recoverysequence        {af5465e1-cb23-11e9-bc19-cdc6a5fb078b}
displaymessageoverride  Recovery
recoveryenabled         Yes
isolatedcontext         Yes
allowedinmemorysettings 0x15000075
osdevice                partition=C:
systemroot              \WINDOWS
resumeobject            {af5465df-cb23-11e9-bc19-cdc6a5fb078b}
nx                      OptIn
bootmenupolicy          Standard
hypervisorlaunchtype    Off
hypervisordebug         Yes

I have been working on this for hours and any help is appreciated.

OS: Windows 10 Pro CPU: R7 2700x MOBO: ROG Crosshair VI Extreme

6
  • 1
    If you want an answer, you need to provide us with your boot configuration data, there are several answers to that question they are just deleted. – Ramhound Nov 26 '19 at 3:16
  • Edited to show bcd info. – Psaidiwd Nov 26 '19 at 3:26
  • What command are you trying exactly? You have one configuration with Hyper-V enabled and one where it's disabled. The current configuration has it disabled. – Ramhound Nov 26 '19 at 3:28
  • "bcdedit /set {a133f4df-0fef-11ea-b433-f82819b5a3ae} hypervisorlaunchtype auto" This should be the only different between the two – Psaidiwd Nov 26 '19 at 3:30
  • You are modifying the incorrect entry – Ramhound Nov 26 '19 at 3:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.