Based on the following question: How to access efi partition on windows 10?

I have been unable to open the EFI partition by running the commands below:


start \\?\Volume{xxxxxxx-ec0e-43ab-82ce-xxxxxxxxx}\

enter image description here

It says to look on the security tab, but upon opening the properties for the EFI partition there is no security tab!

Any suggestions would be helpful.


Thanks for the replies. So I ran the following command to mount the drive.

mountvol S: /s

Then the following command to open up either Explorer++ or notepad.exe



However, when finding the S:\EFI\Boot\bootx64.efi file and trying to copy it over to the C:\ drive I am getting the following error:

enter image description here


Using notepad.exe or Explorer++ does not work for copying files to the C:\ drive. However, I was able to use the following command to copy files over from the EFI partition to the C:\ drive.

copy S:\EFI\Boot\bootx64.efi C:\Users\Admin\Downloads\
  • There isn't a security tab because the EFI partition is FAT32. You did issue that command as an Administrator in an elevated prompt? Did you try running the command start ((Get-Partition | ? IsSystem).AccessPaths[0]) instead?
    – Ramhound
    Dec 1, 2019 at 5:59
  • Use the DISKPART commands ( from that original question) in Admin Command prompt to mount the EFI partition to a drive letter. Then use a freeware called Explorer++ explorerplusplus.com/download to seamlessly access EFI partition.
    – patkim
    Dec 1, 2019 at 7:34

3 Answers 3


I get the same issue using start ((Get-Partition | ? IsSystem).AccessPaths[0]).

You can however mount the EFI partition using mountvol s: /s from Administrator command prompt (changing s: to another letter if you wish).

PS C:\WINDOWS\system32> mountvol s: /s
PS C:\WINDOWS\system32> ls s:                                                                                           

    Directory: s:\

Mode                LastWriteTime         Length Name
----                -------------         ------ ----
da----       01/12/2019     09:47                EFI
d-----       15/10/2019     16:08                temp
-a----       26/11/2019     09:31        6285696 vmlinuz-linux
-a----       21/11/2019     09:24        3120640 intel-ucode.img
-a----       26/11/2019     09:31        9709791 initramfs-linux.img
-a----       31/05/2019     17:19            503 refind_linux.conf
-a----       19/04/2019     13:45             87 keybindings.txt
-a----       15/11/2019     07:15           4119 BOOTLOG
-a----       05/07/2019     21:17       15552054 screenshot_001.bmp
-a----       05/07/2019     21:17       15552054 screenshot_002.bmp
-a----       26/11/2019     09:31       29906590 initramfs-linux-fallback.img

PS C:\WINDOWS\system32> mountvol s: /d 

As the volume is mounted in administrator context it will not be visible in Explorer nor non-administrator command prompt.

You can however then run programs as administrator to access files on EFI partition. For example notepad.exe running as Administrator can see s: :


  • Thanks for the reply, I tried your method but was unable to copy files over using Notepad. See my edit in the main post for more info.
    – Pie
    Dec 2, 2019 at 4:56

The official way of mounting it is mountvol (drive letter) /S. You may then access it via CMD (administrator) or for a GUI you can download Explorer++ for free. Make sure to run it as administrator. To unmount the volume run mountvol (same drive letter as before) /D. Hope this helps

  • Thanks for the reply, I tried your method but was unable to copy files over using Explorer++. See my edit in the main post for more info.
    – Pie
    Dec 2, 2019 at 4:56
  • Did you run Explorer++ as administrator? Did you run mountvol S: /S as administrator?
    – ut793
    Dec 2, 2019 at 7:33
  • Yes, please see the edit that I made to the original question. When opening explorer++ I ran the following command in the Admin CMD window ""C:\Users\Admin\Downloads\Explorer++.exe"" to open Explorer++.
    – Pie
    Dec 4, 2019 at 4:11
  • I did. First, try opening Explorer++ through File Explorer, then going into the S: partition, locating bootx64.efi, (obviously) right-clicking it, selecting “Copy”, go back to the C: drive, click “Paste”. Alternatively, you can run “copy S:\EFI\Boot\bootx64.efi C:\path\to\folder”, without quotes. \path\to\folder is the folder you want to copy it to, if it contains spaces, put quotes around C:\path\to\folder.
    – ut793
    Dec 4, 2019 at 6:56
  • Made a edit, was able to copy the file using CMD command but still unable to copy using notepad or Explorer++. Any suggestions?
    – Pie
    Dec 5, 2019 at 3:32

Try the solution I have posted here.

It should work with any program that can open a file directly from the command prompt

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .