5

I have a very strange problem on my Windows 10 computer: When connecting Bose bluetooth headphones and using their microphone (be it voice chat or just the "test microphone" functionality in many apps) the audio from the rest of the system cuts out, e.g. games or youtube. This makes voice chat during games impossible.

I understand that using a bluetooth headset may lead to low-quality audio output (bandwidth limitations?), but at least I would have assumed that windows can simultaneously mix more than one audio stream onto the headphones.

I have never owned a computer that had this problem (Mac, Ubuntu ... all worked).

How could this glitch be solved?

1
  • I never had issues with this on previous versions of windows, but it's a common problem for me on Win10 :( – ThomasRones Jan 26 at 19:48
3

Bluetooth headphones may two devices - one intended for Playback and one intended for communications (w/ the mic). The trick is to disable the playback and recording device for communications. A bit of hack, but it works:

  1. Navigate to Control Panel -> Hardware and Sound -> Manage audio devices
  2. On the Playback tab, disable the bluetooth device used for communications - that is, whichever device is intended for use with the microphone.
  3. On the Recording tab, disable the same audio device

Disabling playback/recording device

1
  • 2
    If you do that you won't be able to use the mic... – BastienSander Feb 3 at 17:06
1

It is more likely that windows simply switches audio devices. Any app that plays audio when an audio device is switched suddenly loses their audio capabilities because the device becomes non-existent. Usually you just have to stop/play in order to make it find the new app.

Alternatively, it is possible that one app claims the audio device as exclusive usage, which prevents other audio from being played at all.

Lastly, you may have set to reduce the volume to 0% while you are in a voice chat, and windows may think you are based on the presence of this headset. You can change this setting to 80% or no reduction too.

That said, Windows 10 now actually supports the ability to specify what app can use what device. In order to select this option, first, make sure the app is playing music, so windows recognizes the app to have audio capabilities. Then right-click the speaker icon in your system tray and choose Open sound settings.

At the very bottom, below advanced sound settings, there's this bar that says volume and device preferences of app. I didn't actually see it at first, but this is actually a button you can click to open a new page full of nice audio goodies.

1
  • Stopping and restarting the audio is not the issue. I have also unchecked the Boxes for exclusive use of the headphones in the audio devices control panel. – oarfish Dec 2 '19 at 6:29
0

Try this (Windows 10):

Settings / System / Sound / Sound Control Panel / Communications / Set to "Do nothing"

0

I believe your bluetooth device is showing up as two audio devices to windows. Normally the highquality one is active in the actual physical headset, but as soon as activity is detected on the low quality one, then the high quality output shuts off. So you need to move the output of the game to the low quality output which may be called handsfree possibly by temporarily disabling that one or selecting the output in "app volume and device preferences" in sound settings.

https://audeze.zendesk.com/hc/en-us/articles/360018651652-Notes-on-Bluetooth-quality-for-gaming-video-and-microphone-use

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.