1

I am using a fresh install on my laptop. After setup, there was no audio output and the pavucontrol app was giving me the message:

Establishing connection to PulseAudio. PLease wait

After hours of load nothing happened and I tried the command pulseaudio --start, which temporarily gave me access to pulseaudio through pavucontrol. When I played a song, there was still no sound but it showed audio playing from both the output and playback.

I assumed it had something to do with alsamixer. In terminal, I then used alsamixer. I came to this screen:

Intel HDMI/DP LPE Audio

I also found this soundcard in the alsa mixer soundcards:

bytcr-rt5651

There were a lot of devices there where some were muted(MM) and some were unmuted(00). That's in the playback section. I tried to change all to 00, but the ones that were on MM returned to its default state MM.

With the alsamixer proving useless, I tried to uninstall and reinstall pulse and alsa by using the commands:

sudo apt-get remove --purge alsa-base pulseaudio
sudo apt-get install alsa-base pulseaudio

No result. I also attempted to use:

sudo alsa force-reload

No result either. I ran this:

commandsystemctl --user status pulseaudio.service

which gave me the lines:

- pulseaudio.service - Sound Service - Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; enabled; vendor preset:  
enabled) - Active: failed (Result: exit-code) since Sun 2019-12-01
20:05:47 AST; 1min 8s ago - Process: 4332
ExecStart=/usr/bin/pulseaudio --daemonize=no (code=exited,
status=1/FAILURE) - Main PID: 4332 (code=exited, status=1/FAILURE)

- Dec 01 20:05:47 timothy-ELL1103T systemd[1242]: pulseaudio.service: Service hold-off time over, scheduling restart.
- Dec 01 20:05:47 timothy-ELL1103T systemd[1242]: pulseaudio.service: Scheduled restart job, restart counter is at 5.
- Dec 01 20:05:47 timothy-ELL1103T systemd[1242]: Stopped Sound Service.
- Dec 01 20:05:47 timothy-ELL1103T systemd[1242]: pulseaudio.service: Start request repeated too quickly.
- Dec 01 20:05:47 timothy-ELL1103T systemd[1242]: pulseaudio.service: Failed with result 'exit-code'.
- Dec 01 20:05:47 timothy-ELL1103T systemd[1242]: Failed to start Sound Service.

How can I fix this issue?

I need this laptop for school, which requires me to be able to use audio. Any help would be gladly appreciated.

If you need my system specs, here is a pastebin link to it: https://pastebin.com/VburGFWs

New contributor
Helper Shoes is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • My apologies @zx485 – Helper Shoes Dec 2 at 17:06
  • Thanks for your understanding. – zx485 Dec 2 at 17:11
  • Welcome to Super User, and kudos for figuring out the solution and posting it. The site's Q&A format relies on questions being in question posts and solutions in answer posts. That's the mechanism that allows others with a similar problem to find the solution. Can you move the solution portion to an answer post? Also, two days after posting the question, you can accept your own answer by clicking the checkmark next to it. That marks the question as solved so people will know there is a proven solution here. Thanks. – fixer1234 Dec 2 at 19:22
1
  1. Blacklist the snd_hdmi_lpe_audio

    Create a file under /etc/modprobe.d with the name blacklist_snd_hdmi_lpe_audio.conf containing a single line:

    blacklist snd_hdmi_lpe_audio
    
  2. Copy the 2 folders bytcr-rt5651 and bytcr_rt5651 in /usr/share/alsa/ucm/

    (Download page https://github.com/plbossart/UCM)

  3. Restart

SOURCE: https://github.com/plbossart/UCM/issues/13

New contributor
Helper Shoes is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

Helper Shoes is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.