0

Upgrading to version 6.7.5 in dse from 5.0.7.I have snapshot of keyspace which is restored properly but it gives error during indexing

ERROR [CoreThread-0] 2019-09-26 14:16:57,891 AbstractSolrSecondaryIndex.java:1482 - Error indexing partition 'CON-PSOP-CP-7975G' on 'keyspace_us.product':

Caused by: org.apache.cassandra.io.sstable.CorruptSSTableException: Corrupted: /var/lib/cassandra/data/us_01092019/product-336e8d60df7d11e98ee3e99aa5a3a4fa/mc-439-big-Data.db

due to this error solr user interface is also not working but dse service is running on the node and in nodetool status both the nodes are up having approx same load.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.