0

I've used the "create webapp" option in order for me to have a shortcut for running Plex on Chrome without loading everything else. However, it seems to still be loading extensions such as Lastpass, uBlock Origin etc.

How do I disable this behavior? Passing --disable-extensions doesn't seem to do it (I can still see them) and kiosk mode is not what I'm looking for, as I'd like to retain the Windows buttons closing, maximizing and minimizing.

Thank you!

Edit: optimal behavior would be being able to choose which extensions to load, as some of Plex's plugins are delivered via Chrome Extensions

1

You could run Chrome in Incognito mode, where extensions are by default disabled.

To run in that mode, use the Chrome switch of --incognito.

|improve this answer|||||
  • I'll use that for now, but it's suboptimal as I do have some extensions (e.g. uBlock Origin) active in incognito. – Fabio Freitas Dec 3 '19 at 14:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.