9

Okay, I encountered a super weird thing. I haven't had the chance to try it on different machines, but when I type in "PartOf" within my header line of my Excel table, it automatically changes to "part of"! I tried using single quote prefix and it still changes (i.e. 'PartOf -> 'part of). Is this happening for you guys/gals too? Or is my computer insane?

I even tried copy and pasting from WordPad to make it work, but no, it changes it still. How can you type in "PartOf" within a cell?

  • 2
    Maybe it is spell checking? – Akina Dec 5 '19 at 19:43
  • 1
    but I can confirm it does it on my version also – Scott Craner Dec 5 '19 at 19:44
  • Has to be spell checking, but how can I turn it off? :/ – Isa Dec 5 '19 at 19:48
  • 4
    Always turn off "autocorrect as I type" . It will invariably do more harm than good. – Carl Witthoft Dec 6 '19 at 14:50
20

You can turn it off or remove that specific change:

Go to Excel Options --> Proofing --> Auto correct Options.

Uncheck the Replace Text as you Type or find that specific line in the list and delete it.

enter image description here

| improve this answer | |
21

Aside from switching it off permanently for all future, as described in the other answer:
if you want it only once not done, you can type CTRL+Z (undo) right after the change happens - this will undo the 'correction', not your typing.

| improve this answer | |
  • While true, this is a very poor way to work, because your workflow & thought processes are being continually interrupted. – Carl Witthoft Dec 6 '19 at 14:51
  • 6
    Right - except if it is a one time case, and you know it. Normally, autocorrect does a useful job, but if a single time I need the uncorrected form, this is the right approach. – Aganju Dec 6 '19 at 19:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.