0

i'm not IT guy. i'm just trying to setup simple LAN in my house and got stuck with this problem. I just want to access my server (192.168.2.10) from my laptop (192.168.1.104)

So, here's the case : in 1st floor, i have a wireless router which is connected to my ISP (internet). This is my 1st router.

LAN IP : 192.168.1.1
subnet : 255.255.255.0

I have couple of devices connected to this router :

192.168.1.10 (2nd router on 2nd floor via ethernet)
192.168.1.101 (phone via wireless)
192.168.1.106 (phone via wireless)
192.168.1.104 (my laptop via wireless) <--where i tried to access the server from.

From all those devices, i can access internet without problem.

2nd ROUTER setup :

WAN IP : 192.168.1.10
LAN IP: 192.168.2.1 /255.255.255.0

Also on 2nd floor i have couple of Devices and assigned IP :

192.168.2.10 (server) <-- the server i tried to reach from my laptop
192.168.2.101
192.168.2.103

So far, the setup works fine. I can ping from any computer on 2nd floor to any IP on 1st floor with no problem. I can browse internet from any devices on 2nd floor with no problem. But i have 1 probem : I can't ping from my laptop (192.168.1.104) to the 2nd router : ping 192.168.1.10 always give me request timeout. In fact , i can ping this 2nd router from any devices on 2nd floor (from any 192.168.2.x)

Can anyone help me to solve this problem ? Pls ask me if i'm not clear enough to explain the problem. My goal is to have access from 1st floor to the server (192.168.2.10) which have to go through 192.168.1.10/192.168.2.1 (2nd router). But i can't connect to the server because i can't even ping that 2nd router.

What is the possible reason that i can't ping 1.10 ?

Thanks

4
  • You need a "route" between the two networks that is set up on the routers – mehrdad tari Dec 16 '19 at 7:53
  • But regardless the server, without the route, don't you think i should be able to ping 192.168.1.10 from 192.168.1.104 (my laptop) since they're on the same network. Because i tried to setup the route before , to access to 192.168.2.x via 92.168.1.10 , but the problem i can't even ping that 1.10 makes the route doesn't work. – andio Dec 16 '19 at 7:59
  • I'd recommend you to set up your 2nd router from router mode to bridge mode and disable its DHCP. It will act as a switch. All your devices will obtain IP from DHCP on 1st router, and you may access any device from any another device directly because all of them will be in 192.168.1.0/255.255.255.0. – Akina Dec 16 '19 at 8:26
  • @Akina : Thanks, i switched to bridge mode ( or access point mode in Asus RT AC68U ) and problem is solved. – andio Dec 16 '19 at 11:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.