1

Every time I start Windows (Win 10,laptop) from Standby ( other occasions too, i can't remember at this moment), unless I open the tray icon for Wireless Networks, my "saved to auto-reconnect" access points are not being auto-connected in the background.

Only if i click and open/display the list, my laptop only after that starts to auto-connect with it:

conn

  • 1
    Try reinstalling the Wireless Network Driver and then run TCP/IP Reset from an Admin Command prompt: Open cmd.exe with Run as Administrator Then: netsh int ip reset c:\resetlog.txt Then: ipconfig /flushdns Then: restart the computer I have this issue only on one network where I have two Access Points in the same area with the same SSID. I sometimes have to connect manually – John Dec 18 '19 at 15:28
  • 1
    I second the driver recommendation. Although I would suggest going to the manufacturer website instead of relying on windows for them. @john, that behavior can sometimes be fixed if you have roaming settings in your cards drivers settings through device manager. (Roaming aggressiveness) if you enable developer options on an Android, you will also find these settings in that menu! – Tim_Stewart Dec 18 '19 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.