On a Toshiba Satellite laptop P75-A7200 I am not able to access BIOS setup and install Linux.

I read this suggestion from other user without success.

The board does not have any pins labeled CMOS RESET or similar. There are only G1 G2 G3. There are five pins in a row. I shorted them as well just in case with a staple.

I read other forums and still can't find a solution. The BIOS screen says: setting doesn't reset to defaults.

Do I need to flash the bios? It seems to be a trivial issue. I do not want to break my device by taking extra steps.

When a disk with Windows 10 is inserted the device shows its logo image. When no disk is plugged in it goes straight to a underscore sign and a black screen.

In the boot priority list CD is set as first. CD with Linux (Ubuntu) image doesn't get installed. It goes straight to a black underscore screen.

  • What happens when booting? Doesn't the enter-boot button work (perhaps F8)? Why did you change the bios to legacy, for installing Linux?
    – harrymc
    Commented Dec 22, 2019 at 20:50
  • 2
    @KairatKempirbaev Ubuntu has supported UEFI for some time now, incl. Secure Boot. Also, have you reached out to the OEM or looked at the manual for the device?
    – JW0914
    Commented Dec 22, 2019 at 23:44
  • 1
    The manual [should] normally cover switching between legacy and UEFI and how to re-enter UEFI once switched to legacy if it's non-standard. I would simply hard reset the UEFI firmware by pulling the CMOS battery... it will either be accessed via the main access panel on the bottom of the laptop or if not, you'll need to disassemble the laptop to get to where it's at on the motherboard (upper left corner) (both links are for an A7100, but design should be similar)
    – JW0914
    Commented Dec 23, 2019 at 3:44
  • 1
    @KairatKempirbaev Just to verify, you're also leaving the battery and power adapter disconnected as well right? Just to rule out capacitors, once the battery and power adapter have been disconnected, press and release the laptop's power button once a second thirty times in a row (30s total ), which will cause all capacitors to discharge. If the UEFI firmware is still not reset to default after having the CMOS out for a few minutes afterwards, contact the OEM's [Toshiba] tech support, as they should still troubleshoot this specific issue, outside of warranty without charge.
    – JW0914
    Commented Dec 23, 2019 at 4:57
  • 1
    @JW0914 As the CMOS memory power could be independent of the operational main board power it is certainly good to shorten the battery socket contacts after the battery removal to discharge capacitors (in addition to the computer power button presses). It is better to first shorten the contacts using a resistor (could be a pencil lead) to avoid high currents. Also after the shortening wait 5 - 10 minutes as the CMOS SRAM will keep data for a short time event without power. Commented Dec 30, 2019 at 11:36

3 Answers 3


How to Enter BIOS on Toshiba Laptop When Your PC Can't Boot

The difficulty of accessing BIOS on laptops with Windows 10/8.1/8 preinstalled lies in that you can't use methods above when your PC can't boot normally such as when you forgot Toshiba login password. Now you can follow the steps below to enter BIOS.

  1. Shutdown your PC while pressing the Shift key to turn off your computer completely. Note: By default, Windows 10/8.1/8 only puts the computer into "Hibernation" not shut down your device completely.
  2. Now restart the computer by pressing the power button - IMMEDIATELY start tapping the F12 key on the keyboard until the "Boot Menu" screen appears.
  3. Using the arrow keys, select and press "Enter".
  4. On the next screen, you are asked to confirm if you want to continue with recovery. Select "Yes".
  5. The computer will bring you to the Advanced startup screen. Click on UEFI Firmware Settings and then Restart. Windows will now initiate the BIOS.



This needs clarity, two separated topics/issues are being discussed at once.

  1. As for not being able to install Linux, do try different versions, as some can't and won't install or even boot due to secure boot issues, I've been there and using recent versions did the trick without changing anything on the BIOS, one of the devices in particular was a Microsoft Surface, regardless of multiple users being able to boot it with A, B, C, D Linux versions, I could only boot with D, E, F (more recent ones.

  2. Not being able to access the BIOS after setting it for legacy, well... this will sound insane but I've been there (HP modern All in One computer), and after changing the boot order and using legacy (something that I've done multiple times on this computer) suddenly caused BIOS options to become disable and then unable to set secure boot on again, then after every single change despite saving, it would revert to legacy, yes it makes no sense, and all I did was just keep trying over and over including fully turning off the computer until it worked, until I was able to actually change the settings, save and boot again. I know this sounds more anecdote type post, but it's what it is, sometimes things fail not making any sense and then suddenly work again.


Clear BIOS by reseating the CMOS battery on the motherboard. It has time and date information. Remove it and place it again.



  • It's a laptop not desktop.
    – Blindspots
    Commented Dec 18, 2022 at 22:05
  • Regardless, both laptops and desktops do have a CMOS battery, looks like a coin, I don't see why the comment is being down voted, as this does clear the BIOS, except there is an issue.
    – Hector R.
    Commented Dec 18, 2022 at 23:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .