0

When I'm in the game and press shift + alt (I use alt for voice chant, and shift fir sprint) it shows language change overlay on top of a game. I'm perfectly ok for language change, but overlay makes it inconvenient

enter image description here

2

Reposted from the question author's original answer.

  1. In Windows 10 click in the search box at the bottom left of your screen and search for "Advanced keyboard settings".

    Advanced keyboard settings

  2. Select Input language hot keys -> Language Bar tab, Language Bar section -> click Hidden radio button.

    enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.