2

I'm attempting to use Wake on Lan turn on my Windows 10 computer from miles away, and I've gotten it to work when the computer is in sleep or hibernate mode, but not after it has been shut down. If I enter the computer's BIOS and turn it off from there (by pressing the physical power button), wake on lan DOES work, but if I shut down from within Windows, then wake on lan does not.

I assume that's because of this:

"In Windows 8, 8.1 and Windows 10, the default shutdown behavior puts the system into the hybrid shutdown (also known as Fast Startup) state (S4), and all devices are put into D3. In this scenario, WOL from S4 or S5 is unsupported."

from here: https://support.microsoft.com/en-us/help/2776718/wake-on-lan-wol-behavior-in-windows-8-windows-8-1-and-windows-10

Is it possible to work around this somehow and get wake on lan to turn on the computer even after it has been shut down from within windows 10? If so, how?

I have tried this with both fast startup enabled and disabled, but the results don't differ. The motherboard is an ASUS x99 deluxe with "Power On By PCI-E/PCI" enabled and "Wake On LAN" is enabled for all the ethernet ports.

0

Make sure Hybrid Sleep is disabled. I disable Hibernate as well. Then, restart the computer to ensure the changes above have taken effect. Now, shut down from Windows. Ensure the power light is OFF and not flashing. Now try Wake on LAN. It should work the same as if shut down from BIOS.

| improve this answer | |
  • Hybrid sleep was originally enabled, but unfortunately disabling it, restarting, and trying again did not change anything; it still will not start up once it has been powered down from Windows. – jippyjoe4 Dec 31 '19 at 2:32
  • I've seen this happen when "Deep Sleep" is enabled in the BIOS. Or maybe under the power management tab in the network adapter itself; there is also usually an option to "allow this device to wake the computer". – dno Dec 31 '19 at 2:38
  • Check with normal (say just Suspend) Settings, when you turn off from Windows, does the power light go all the off? – John Dec 31 '19 at 2:39
0

I have the exact same problem on an ASUS X299 TUF and win 10. For me, the only work around I found was to use the second port (I219-V) and make sure "Energy efficient Ethernet" to Off in the adapter settings. Still, the other adapter (I211) with the same settings will only boot from a hard shutdown and never when turned off by windows. So you may want to try the other port if you have dual lan

| improve this answer | |
  • ASUS x99 Deluxe is an entirely different motherboard than ASUS x299 TUF. I219-V does not exist on the author's board. – Ramhound Jan 6 at 2:34
  • I know it is different... I do have the exact same symptoms but on another intel X series motherboard made by asus. Both motherboard still share the I211, which is the one I do have a problem with. – Pitts Jan 6 at 11:59
  • I have an Aorus Pro with the same card (Intel I211) and can only WoL if I shutdown the computer by button, if I shutdown Windows or Ubuntu normally, WoL does not wake it up. – rtrigo Aug 19 at 11:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.