0

I'm trying to install Windows Subsystem for Linux but I can't find it in my control panel. I tried to search on this Super User site and some more sites they said that I need to enable the Developer Mode. I enabled it but still I can't find that feature. I tried to use the PowerShell method. But when I executed then command it failed:

enter image description here

Anyone can help me? This is the info of the Windows I'm using:

enter image description here

3

I see your specs, you are however, using Windows 10 32-bit on 64-bit processor.

Check configuration - For the features of Linux to run on a given system, it requires a 64-bit version of Windows 10.

I don't think this is possible with 32-bit Windows.

1
  • 1
    Yes, it's correct. WSL is not available in 32bit Windows 10. Here is the official link. – Biswapriyo Dec 31 '19 at 11:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.