0

I have a Windows 10 Pro system (version 1909 Build 18363.535), not joined to a domain. When I press Ctrl+Alt+Del there is no Change password option.

enter image description here

I've tried using gpedit.msc and set: User Configuration | Administrative Templates | System | Ctrl+Alt+Del Options | "Remove change password" setting to Disabled, then ran GPupdate from an elevated prompt, but it's still gone.

If I try to set the password in compmgmt.msc I'm presented with a message that data could be lost and to do it using Ctrl+Alt+Del.

Why would this be missing? What else can I do to get the Change password option to appear here as I believe it should?

  • See what you can do using the Local Users and Groups console. Open a Run box with Win + R and open it with lusrmgr.msc - under users, you should be able to check to see if "User Cannot Change Password" is checked in the user's properties. – Sam Forbis Jan 13 at 16:33
  • @Lahru - While you are verifying if the user is allowed to change their password, please verify when the password was last changed for the user, by default users are not allowed to change their password if they have recently changed it. – Ramhound Jan 13 at 16:49
  • See if this helps>>>superuser.com/questions/1180120/… – Moab Jan 13 at 22:59
  • @SamForbis "User Cannot Change Password" is NOT ticked – Lahru Jan 14 at 2:14
  • 1
    @Moab Comment at the bottom of the page you linked gives the answer [...account is tied to a Microsoft Live Account, and you must change the password using the Settings dialog/"Sign-In Options"/Password section/"Change" button...] THANKS! – Lahru Jan 14 at 2:38
0

account is tied to a Microsoft Live Account, and you must change the password using the Settings dialog/"Sign-In Options"/Password section/"Change" button...

|improve this answer|||||

Not the answer you're looking for? Browse other questions tagged or ask your own question.