0

I am running Manjaro KDE and today I discovered that my gtk themes aren't working, instead gtk applications tend to have white on white = unreadable. How can I fix this?

I have tried setting the env variable gtk2rc. I have tried deleting .gtkrc-2.0 file.

example anydesk

1 Answer 1

0

From white-on-off-white

Go to Kde system settings, then pick Application Style, then pick GNOME Application Style (GTK). For both Select a GTK2 Theme and Select a GTK3 Theme choose HighContrast, then click on Apply.

1
  • I am pretty sure this checkbox does not exist anymore
    – schgab
    Jan 16, 2020 at 8:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .