I know it is saying that I should use python version in >=3.6, but the issue is here.
I am an offline user of Ubuntu 16.04 server and if I want to install any package I just download its wheel first and go as
pip install package.whl --user or
pip install package.tar.gz --user and done.
The last package I wanted to install was
spyder-4.01-py3-none-any.whl that required tons of other packages to be installed. I did install every single of them till I stopped at
flake8_2020-1.0.0.tar.gz which obviously needs python version in >=3.6.
Now I am little worried what will happen if I install python >=3.6 onto existing python 3.5.2. because I have been using it for a while and and all my packages work seamlessly.
I'd appreciate if someone could suggest a workaround for this.