7

I set my system font to GNU Unifont, because I like it's pixelated look. I scaled the fonts to the right size so they don't blur at all, however the font in Google Chrome's address bar is smaller than all the other text. How do I change the font size? Is it possible? (Complicated instructions are okay.)

Image:

Chrome's address bar is too small

1 Answer 1

1

You don't say what window manager you are using (KDE, GNOME, etc.), but I can see the tag linux-mint.

Tab Font Size

If using KDE Plasma 5, you can change the tab font size via:

  • Start Menu -> System Settings -> Application Style -> GNOME/GTK Application Style -> Font

However, this does not change font size of the omnibar.
In my Debian/KDE Plasma 5 installation, the default font setting was "Noto Sans 10".

Credit: https://forum.kde.org/viewtopic.php?f=67&t=154062

Omnibar Font Size

You can change the omnibar font size (and all menus / dialogs / labels) with this command:
$ google-chrome-stable --force-device-scale-factor=1.5

Adjust the value (1.5) to something that looks good on your setup.

Credit: https://community.brave.com/t/adjust-address-bar-size/98884

1
  • 2
    chromium --force-device-scale-factor=1.8 worked like a charm. Thanks!
    – thomp45793
    Sep 19, 2020 at 2:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .