1

How do I set my default terminal text color to the default setting (white)?

The default text color in my terminal is red for some reason. I can output white text using color codes. I have tried completely reinstalling Ubuntu for Windows, with no luck.

For clarity: When I reinstalled Ubuntu, the first text asking you to create a username and password is red.

1

2 Answers 2

1

I am in Ubuntu 18.04. Open a terminal session, Edit, Preferences, and along the top you see Text, Colors and set colors there

1

mulllhausen's answer was what I needed. My initial settings were correct, but some terminal programs leave the text colors in an odd state.

setterm -foreground white -store

see https://superuser.com/a/651431/382138

1
  • [Linked question as possible dupe to this one. Thanks for finding it.]
    – Tetsujin
    Commented Jul 21, 2023 at 14:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .