1

Some Windows 10 modern UI apps (at least Mail and Calendar) have adopted the bad habit of MS office to replace simple quotes with "pretty" quotes during input.

enter image description here

In office you can disable it in the options, but I looked through all Windows 10 settings (and the old control panel as well), but I can't find it.

Is there any way to disable this behaviour? I have the feeling that this behaviour only affects multiline text boxes in modern UI apps.

Note: It is quite possible that this behaviour is specific to the german input language.

6
  • In this case it's the Windows Mail app, as well as the calendar app. There are no options to turn it off. I have the impression that it's a feature of the text input field in modern UI apps. Jan 20, 2020 at 18:37
  • Have you tried these - stackoverflow.com/questions/12445325/…
    – Madhubala
    Jan 20, 2020 at 18:56
  • Thanks for the suggestion @user52599, but this is related only to the US input language. I have only the german input language. I already looked through the language related options. Jan 20, 2020 at 18:58
  • Try turning off spellcheck in Mail: superuser.com/questions/1137145/… Jan 20, 2020 at 22:28
  • You may have turned it on accidently - Ctrl + Shift + ' (apostrophe) Activate smart quotes and do it again to turn off. This is standard behaviour of Windows' RichEdit control (used by wordpad compared to notepad's edit control).
    – Mark
    Jan 21, 2020 at 2:32

1 Answer 1

1

It's not ideal, but you can hit ctrl-z just after Mail has replaced the standard quote with a smart one.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.