0

I'm setting port fowarding in the router's web interface as follows

enter image description here

The device at 192.168.0.50 is being assigned this IP statically by the router. Windows Firewall is also configured to allow remote desktop connections (port 3389)

enter image description here

However, when I try to connect, monitoring with wireshark shows that no traffic is received, and the client trying to connect timeouts. Where can the problem be? The router's firewalls are disabled, I even try disabling Windows Firewall, and still no packet is even received. Is it possible that the ISP is blocking port 3389?

3
  • Are you assigning static ip from the router? Or was it assigned on the pc? – PC Luddite Jan 21 '20 at 6:31
  • 1
    Also, it's probably a good idea to turn all of those firewalls back on... – PC Luddite Jan 21 '20 at 6:32
  • They are turned on, I just turned them off for testing. About the static ip, it's being statically asigned by the router – MPA95 Jan 21 '20 at 15:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.