1

Every once in a while my lock screen suddenly requires me to press ctrl+alt+del in order to bring up the password screen. Normally pressing any key will do just fine but nothing seems to work.

This isn't like the regular "Please press CTRL+ALT+DEL to log on" message, the lock screen looks like it always does; A Bing wallpaper and a clock. My media keys (pause, play, next, prev etc.) still work and show Spotify changing songs.

Is there a feature that causes this behavior? A reboot gets rid of it but I'd rather not have it show up at all.

0

This article on the Ctrl-Alt-Del function may be the answer: Microsoft Article on Ctrl-ALt-Del at Logon

The policy called: Interactive Logon: Do not Require ALt-Ctrl-Delete

at location: Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options

This policy has three possible values: Enabled, Disabled and Not defined. I suggest setting it to Enabled. This will prevent windows from requiring the Alt-Ctrl-Del function.

I do suggest checking for any malware that can possibly affect your group policies such as this.

| improve this answer | |
  • 1
    This is for enabling the standard "press ctrl+alt+del to log on" message. I don't get any message, it's just that ctrl+alt+del is the only combination that gets me the login prompt. Normally I just hit spacebar or any other key for the lock screen to fold up. – MMM Jan 24 at 0:00
  • What is “This policy”?   Reading your answer by itself (not looking at the link), I have no idea how to apply it.   Please include in your answer all the information that a user would need. … … … … … … … … … … … Do not respond in comments; edit your answer to make it clearer and more complete.   Include the link for reference. – G-Man Says 'Reinstate Monica' Jan 24 at 0:01
  • @MMM I've edited my post for clarity after checking on a Win10 PC. I just suggest setting it to enabled and check if the issue remains. In enabled state, windows should never ask for a Alt-Ctrl-Del even in your situation...? – Natsu Kage Jan 24 at 0:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.