When forwarding an email in Outlook (I have 2007), the header of the previous email shows. Sometimes it may show as follows:

From: Joe Shmoe 
Sent: Saturday, June 12, 2010 10:01 PM
To: Roee Adler
Subject: Following our previous conversation

Other times it will include the actual email address of the sender of the previous mail:

From: Sponge Bob [mailto:sponge@bob.com] 
Sent: Saturday, June 12, 2010 2:26 PM
To: Roee Adler
Subject: Sponges and other stuff

How do I force every forwarded email to include the mail address? When forwarding from my iPhone it constantly keeps the address just the way I want it, but from Outlook it seems to depend on whether the sender is a contact of mine or not. The reason I need this is for 37signals' Highrise CRM system.

  • this is also the case in Outlook 2010 – pluke May 19 '14 at 9:09

This has bugged me for years so I decided I'd find out if it's possible. I believe Outlook checks if the user name is in your Contacts, and if it is substitutes the display name of the contact. Ideally there would be a way to turn this off but there doesn't seem to be.

This question provides some difficult to use workarounds for Outlook 2003. It doesn't seem that Outlook 2007 has changed at all in this respect.


Just found a way which worked. Outlook > File > Options > Mail > Replies and Forwards > When forwarding a message: Default is "Include original message text". Change it to "Attach original message". After this I forwarded the email from outlook to gmail and in gmail it comes exactly how I wanted - original message is appended below and all email ids are visible. Please try this in your case and let me know if it works.


I just spent a bunch of time looking through all my messages in Outlook 2007 and I couldn't find one that didn't include the mailto: link info. Perhaps it doesn't matter, but I am using Google Apps Sync with Outlook 2007 and the info you seek is present. So perhaps this does matter. Is it possible to check your SMTP server settings and see if this is where you need to adjust?


Well, it seems that you need to get rid of your contacts to fix this or contact Microsoft for support.

If you get rid of your contacts you could instead store them in another location, like Typing Assistant.


If all you need is for the email to get there, redirection can help in your case:

How to Redirect an Email in Outlook

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.