1

When two identical files are compared in winmerge the message "the selected files are identical" has a check box "don't display this message again".

Is there away to reset this setting back once it is enabled ?

2 Answers 2

2

To restore the default settings, uninstall and re-install WinMerge.

There is no such option in the program's settings under the menu Edit > Options...

You can write about this lack in WinMerge Support.

3
  • I have WinMerge 2.16 here and option has not been added. Did you check in the the Compare window for this option
    – John
    Jan 25, 2020 at 12:40
  • I did that and after the windows restart, the setting is enabled back
    – thanos.a
    Jan 25, 2020 at 12:40
  • @john I have checked it in 2.16.4.0 and it doesn't exist
    – thanos.a
    Jan 25, 2020 at 12:42
4

Use Registry Editor. Search for Computer\HKEY_CURRENT_USER\SOFTWARE\Thingamahoochie\WinMerge\MessageBoxes. There should be an entry 18101, change the value 1 to ffffffff.

1
  • Thanks! On my version 2.16.12.0, the entry was 42101 instead of 18101
    – nkanani
    Jun 5, 2022 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.