0

When I press fn+vol down on my keyboard, windows does it in increments of 2

This would be great, because I can adjust it from say, 30, to 10, or exactly what I want by pressing it repeatedly.

However for some ludicrous reason, when pressing volume down repeatedly, it goes 30, 28, 26, 24, 22, 20, 18, 8, 2, 0

This is utterly maddening. It does not do this for volume up, just volume down.

Is there a registry key or similar that will disable this functionality?

1 Answer 1

0

You could try using an AutoHotKey script. You can fiddle around with the SoundSet systemcalls and bind them to your keyboard volume keys, which should bypass the weird incrementation you're seeing

~Volume_Up::SoundSet, +2
~Volume_Down::SoundSet, -2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.