0

I just upgraded Epic browser to Version 79.0.3946.130 (Official Build) (64-bit)

The VPN connection icon is gone.

I would expect to see an icon that looks like an extension cord plugging together to the right of the address bar.

I have search settings and googled for about a 1/2 hour trying to find the answer.

The epic official forum is not allowing new users to register so I am posting here.

2

This feature is now an extension

You have open the Epic browser and open this page:

https://epicbrowser.com/webstore2/webstore/

Then select the Encrypted Proxy VPN Service extension.

0

I didnt have the icon either.

I clicked the three vertical dots at the extreme right of the page.

The dropdown menu gave me the option to click "More Tools" Then choose Extensions and you'll open up a page with both Adblocker and Encrypted Proxy showing. Both options are turned off so move the blue buttons to the right which then turns on both options.

Good to go !

Not the answer you're looking for? Browse other questions tagged or ask your own question.