I have a Windows 10 laptop and all the files in the Downloads directory are missing the Security tab from the file properties view.

Folders in Downloads do have the Security tab.

Files do not.

In the local group policy editor, Local Computer Policy | User Configuration | Administrative Templates | Windows Components | File Explorer | Remove Security Tab is set to 'not configured'.

What else could be causing this? There are a ton of links on Google and questions here which say the group policy setting I just mentioned fixes it. But I still cannot access the security settings on my files in the Downloads folder.


  • I had this problem with a file on a USB drive, but when moving it to my desktop the tab appeared. Not that it should matter, but is the Downloads directory aliased to a remote device?
    – dcwaters
    Apr 4 at 3:34
  • @dcwaters I had the same issue with a file on the WSL mount, so I guess this security tab is not applicable on mounted resources.
    – reim
    Sep 23 at 5:57

2 Answers 2


You may try the following steps to show the security tab on Windows 10:

  1. Type regedit in RUN dialog box and press Enter. It'll open Registry Editor. Now go to following key:
  2. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
  3. In right-side pane, create a new DWORD NoSecurityTab and set its value to 0. It'll immediately add "Security" tab for all files and folders properties window. If it doesn't add the tab, you can log off, restart your system and check.
  • 1
    The author indicated that the group policy in question is configured as "not configured", "not configured", is treated as the policy being disabled.
    – Ramhound
    Feb 4, 2020 at 20:08
  • 1
    Thanks @Ramhound... I've tried it both a "disabled" and "not configured" for the pedantic in here. Even though, as you mention, disabled and not configured have the same effect.
    – MGoBlue93
    Feb 4, 2020 at 22:43
  • 1
    @laurayuan please check out my original post again. This works for folders but not for files. I'm asking what is the solution for files. Thanks!
    – MGoBlue93
    Feb 4, 2020 at 22:44

For any disobedient entry in the Group Policy Editor that you want to set to Not configured, try : 1

Enabled > Apply > Disabled > Apply > Not configured > Apply

Setting an entry in the Group Policy Editor doesn't always "bite".
This is a known bug, reported in this answer and in this answer.


1 My answer is a bit tentative, so I don't know if it will solve your problem.
Others report that just one of Enabled > Apply or Disabled > Apply should suffice before doing Not configured > Apply.

  • While valuable to see it's a known bug, unfortunately it did not work in my case
    – dcwaters
    Apr 4 at 3:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .