2

I installed a Chrome extension, it had a small icon in the top bar between the URL and the three-dots menu.

Then, I hide the extension, thinking I would not need it anymore.
But now, I realize I want to always see this extension's icon, so I want to unhide it.

Most online solutions talk about small icons above "New tab", but I have no such icons, despite having dozens of installed extensions, most of them hidden:

enter image description here

Chrome 79.0.3945.130 on Mac 10.15.2

  • Reinstall the extension – baskar May 1 at 15:52
5

The method of hiding or showing extension icons in chrome has changed. There is now an Extensions icon that looks like a puzzle piece to the left of the round User icon, and if you left-click on that it allows you to pin or unpin the extension icons from the toolbar.

Icon:

Screenshot of the puzzle icon

After right-click, you can pin/unpin extensions:

show/hide extension icons in Chrome

(screenshots taken with Chrome version 84.0.4147.89)

| improve this answer | |
  • Yes, the strange thing is that as my screenshot shows, there was no puzzle piece icon. – Nicolas Raoul Jul 16 at 2:59
4

According to https://support.google.com/chrome_webstore/answer/2664769?hl=en:

To show extensions you've hidden, click the right side of your address bar and drag it to the left. To bring hidden extensions back to your toolbar, click More More. Right-click the extension's icons, and select Show in toolbar. Some extensions don't have this option.

This is how it looks like when the cursor symbol changes.

enter image description here

This is NOT obvious but it works if you do it exactly: grab the right "edge" of the address bar (just to the right of the Add-Favorite star), and drag the edge to the left. Any hidden extensions show back up!

I'm not sure what the other suggestion from Google is for (right-click on the icon), as I didn't need to do that to keep the icon back visible again after dragging the address bar to the left.

| improve this answer | |
  • This doesn't work any more. – drkvogel yesterday
  • Yeah, same for me. That's weird. You can unpin one to hide it, but can't find a way to unhide yet... – jimtut 21 hours ago
0

Restarting Chrome solved the problem.

It must have been in some weird ready-to-update state.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.