0

On a couple of users machines, they are having an issue printing large documents to a certain network printer (OKI MB770).

Both users who are having issues have Windows 10. I can print the same document from a spare machine running Windows 10. I have installed the latest drivers on spare machine and I installed the same drivers on the users machine. I have verified the version numbers with the windows test print.

The Windows 10 machine where it works has 10.0.17134 N/A Build 17134. The one that doesn't work has 10.0.18363 N/A Build 18363.

The user reported that the issue started in december. KBs installed:

KB4534132           2/3/2020
KB4503308           7/5/2019
KB4506933           7/5/2019
KB4508433           8/15/2019
KB4509096           7/10/2019
KB4515383           9/13/2019
KB4516115           9/16/2019
KB4517245           2/3/2020
KB4521863           10/10/2019
KB4524569           11/14/2019
KB4528759           1/16/2020
KB4528760           1/21/2020

The job always errors out at 768KB. The file is about 4MB.

I can print smaller documents from these machines to this printer.

I have also:

  • cleared the printer spooler files
  • restarted both the printer and the user's machine
  • set the printer as default
  • ran the system file checker tool - no issues

The printer does show an error message: Status 4411 – Image data generation failure > Check if the file to be printed is broke. Perform printing again or use another print driver

The driver installed is PCL Printer Driver, Version: 7.182.3918

Edit: The printer is connected with a TCP/IP port enter image description here

Edit: Today (2/14/19), on the spare machine I printed the document fine. Then I ran Windows update, which went from build 17134 to 18362. When I tried to print the same document again, it produced the same symptoms as the original user had. The KBs that were newly installed are:

  • KB4528759
  • KB4528760
8
  • See if the printer uses WSD for connectivity and if the problem machines are using TCP/IP or WSD. If they are on a work network, I suggest TCP/IP. We had some issues with HP Printers not printing / not finishing a print and changing to TCP/IP corrected that
    – John
    Feb 6 '20 at 18:44
  • See edit above. It's already set to use TCP/IP
    – AllisonC
    Feb 6 '20 at 19:22
  • Clear the print spooler again, remove the printer, remove the driver (printer management services) , restart and install the printer fresh
    – John
    Feb 6 '20 at 19:28
  • @John I have already done that as well.
    – AllisonC
    Feb 6 '20 at 19:34
  • There may be other issues with problem machines as you know the printer works on a different machine. Are there conflicting printers? Is AntiVirus in the way?
    – John
    Feb 6 '20 at 19:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.