My Goal here is to be able to transfer files from my Ubuntu 10.04 box to my PS3 over a wireless network. My PS3 and my Ubuntu Box is on the same home network.

These are some stuff that I tried:

  1. I can't see my PS 3 from 'Places → Network' nor other computer that is running on windows. I am still puzzled by this fact. I have not tried ping-ing my PS3. I'll try that later today and post the result in the forum

  2. I install PS3MediaServer (http://code.google.com/p/ps3mediaserver/). Someone in the PS3 chat forum (http://www.ps3chat.com/playstation-3...lp-please.html) claims that it will enable your ubuntu box to browse PS3. So I downloaded PS3MediaServer, and ran the software. The status tab keep showing "Waiting ...". It seems that PS3MediaServer can't find my PS3.

Some how I feel that 1 and 2 are related somehow.Perhaps that there is something wrong with my Ubuntu network settings that is preventing my ubuntu box from looking up other device on the network. I can go to the Internet fine, but I can't see other device on my network.

Does anyone have any experience in this area. I would like to hear your experience and perhaps some solution. Any kind of hints or help will be greatly appreciated.



Is your PS3 running an "other OS" (wich is not possible any more with the current firmware)? If not, I think it is not possible to access your Ubuntu PC. You cannot share the hard disk of the PS3 to devices over the network.

I do not exactly know the PS3MediaServer, but it looks like it is to be installed on a PC running Windows/MacOS/Linux. If you install it on your "Ubuntu Box", it will share media on that box so that the PS3 can access it. That's exactly the opposite of what you want to do.


Personally, I have used PS3MediaServer on Windows with an XBOX and it worked great. Full 1080p trans-coding without issues.

Setup your PS3 using the first 2 pages of these directions Setup PS3MediaServer using these directions

You'll also have to figure out how to share folders of media files from within the app.

I had a similar issue where the application wouldn't detect that my Xbox360 wasn't connected to the network but the shared files would still show up on my console.

I'd fire it up and try it in Linux to see if it's working but I don't currently have my console here to toy with.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.