0

.Hey,
so I used PuTTY to connect to my Raspberry Pi for over a year now and everything works fine. However, I now tried to connect to it at my workplace (the pi is still at home) and I suddenly can't seem to establish a connection, I just get an error message saying "Network error: Connection timed out".
looked it up online and all I could find was to make sure the server I'm trying to connect to is running (it is). I also made sure PuTTY isn't being blocked by my academies network, which it isn't.

I then tried using an app on my phone to connect to the Pi and this is where it get's weird. Whenever I'm logged into my wifi at home, it works without problem, but as soon as I'm using my data or use any other wifi, it doesn't. I can't seem to find any solution for this, so I asked on stackoverflow but was told to repost it here. If you need any other info just ask for it ^^

Thanks, Aci

  • Are you sure the academy network is not blocking the source and/or destination port to the device? – Ecstasy Feb 12 at 14:42
  • Yes, since it also doesn't work on my phone when using mobile data or other networks – Aci Feb 12 at 14:45
  • Do you happen to use an xfinity AP for the pi? – Ecstasy Feb 12 at 14:50
  • I don't think so, I don't even know what that is though. – Aci Feb 14 at 6:47
  • It's a brand of router that tends to filter traffic that is unusual for broadband connections – Ecstasy Feb 14 at 14:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.