0

I've been struggling with this quite a bit! I am able to access my Synology DS418play remotely (i.e., not on my home network) by using myquickconnectid.us1.quickconnect.to.

However, after setting up the DDNS service on the DSM Control Panel under "External Access", I can't get anything from Google Chrome when I navigate to myddnshostname.synology.me

I've tried adding "https://" at the beginning. I've also tried adding ":5000" at the end. DSM and all of the installed packages are up-to-date.

What diagnostic steps should I take to figure out the problem?

1

The QuickConnect functionality is kind of a VPN which bridges the LAN and internet connection.

The DDNS setup is different. Think of it like the address of your house. The internets now can find your house (public address of your NAS), but cannot enter because there are no doors or windows (forwarded ports).

You need to forward some ports on your router to allow traffic from the internet reach your NAS on your LAN. For example: you can forward WAN port 5001 to the NAS port 5001. Now you can use https://myddnshostname.synology.me:5001 which will show the NAS' DSM webinterface. Common ports: WAN:5000 -> NAS:5000 DSM via HTTP WAN:5001 -> NAS:5001 DSM via HTTPS WAN:80 -> NAS:80 Website on WebStation via HTTP WAN:443 -> NAS:444 Website on WebStation via HTTPS (certificate needed)

I am not too fond about opening ports 5000 and 5001 from the internets, because these are wellknown Synology ports that are scanned for by hackers). In my home setup, I have a static IP address and domainname https://mynas.example.com (port 443) connects to my LAN NAS DSM webinterface on port 5001 (DSM allows to have setup a (sub)domain name for the DSM webinterface).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.