0

On my small home network of 3 computers, I want to sit at my desk and copy files over to one of my other 2 PCs - all running Windows 10.

For a while, Windows 10 required us all to be in Homegroup to share, but it seems that this vanished, and now I cannot get media copied over to the Windows 10 PC that we use as a Media PC. I am told that I need permission.

enter image description here

If I Right-Click on the folder on a remote PC and go to the Properties, I can see that the folder is marked as Read-only. I can uncheck this and click &Apply, and it displays a dialog box like it is doing something. However, when I try copying files over, I am told that I do not have permission ...and when I open the remote folder back up, it is marked Read-Only again.

enter image description here

I enabled Nearby Sharing as described in 5 Easy Ways to Transfer Files..., but it now appears that the subfolders are not inheriting the permissions of their parents. (The other options in that example were not what I want to do.)

How do I make it so that a few folders are shared on my home network for Read/Write?

  • 1
    Set up neutral folders (not part of USERS) to share files between computers. Homegroup used Public Folders and was insecure so it has been removed (about a year ago or a little less) – John Feb 13 at 17:13
  • @John, I can't. – jp2code Feb 14 at 13:08
  • Make sure of the following: Network Discovery and File and Print Sharing are ON for all computers. Password protected sharing must be ON. All computers must be in the same WORKGROUP and on the same network subnet. Finally, pick one machine as the main machine. Set up the username and passwords of the other machines in Local Users and groups. If you are using a Microsoft Account on all computers then you do not need the last step. Restart all machines after making changes – John Feb 14 at 13:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.