0

I'm using HP Probook 440 G4 for last 3 months. And I couldn't increase/decrease brightness using Fn+F5/F6. Every time I tried, it said something like this.

[Window name] HP Hotkey UWP Service

Error: HP Software Framework is not installed in the system
Please download and install from the link -
ftp://ftp.hp.com/pub/caps-sofpaq/cmit/softpaq/CASLSetup.exe
Note: Restart system after installation

The link suggested here is not valid anymore. What can I do?

New contributor
Md. Nowshad Hasan is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Get the HP Driver Update Application, run it and update all Drivers. It appears your Hotkey Driver is out of date or had some other problem. Updating all Drivers should fix this – John Feb 14 at 2:33
  • Yap, I solved it and posted this question to share that as I got some pain for this. Thanks for your idea. May it also helps to solve the problem. – Md. Nowshad Hasan Feb 14 at 2:44
1

So, I tried something from the internet. And finally solved the problem and that is how.

If you've not installed HP Support Assistant yet, please install it from their website and restart it. It should be solved. But if not (that's my case), then go to windows searchbar and type Services. Go there, find HP Hotkey UWP Service, right click, stop it first and start it again. And Fn is working fine in my laptop.
There may be another solution like - Hotkey driver update etc. So, it may help.

New contributor
Md. Nowshad Hasan is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • If I post my first comment as an answer, do you find it helpful? – John Feb 14 at 2:46
  • Actually I've tried mine. So, if your solution comes first in my mind or the internet, maybe I'll try yours. But your solution seems helpful to me. So, maybe some others will be helped. – Md. Nowshad Hasan Feb 14 at 2:59

Your Answer

Md. Nowshad Hasan is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.