0

When I tell my Windows 10 computer to go to sleep, it immediately wakes back up. Usually I just have to do this 3-4 times and it finally goes to sleep until I wake it back up, but now I've put it to sleep about 20 times, rebooted, etc. and nothing has worked. I've run powercfg -lastwake and these are the results every time:

Wake History Count - 1
Wake History [0]
  Wake Source Count - 1
  Wake Source [0]
    Type: Device
    Instance Path: PCI\VEN_8086&DEV_A36D&SUBSYS_50071458&REV_10\3&11583659&0&A0
    Friendly Name: Intel(R) USB 3.1 eXtensible Host Controller - 1.10 (Microsoft)
    Description: USB xHCI Compliant Host Controller
    Manufacturer: Generic USB xHCI Host Controller

This device has no "Allow this deice to wake PC" setting, and just outright disabling it disables my USB ports. I've tried making sure there is nothing plugged in except for my mouse and keyboard, and I've tried using all the different ports available. I'm at a loss of what to do at this point. Just shutting down my computer every time I want to put it to sleep is not an option, because it's very hard to get to the power button every time I want to turn it on, plus I'd rather not spend most of my day waiting for my computer to start back up, opening all the applications etc.

  • Go to BIOS and look there for Wake on LAN or or Wake setup in BIOS and disable these. That may work for you – John Feb 14 at 16:24
-1

Use a command prompt and powercfg /lastwake to figure out what's causing the machine to wake from sleep. Then you can turn it off in the device's settings.

There is more detail in this article: How to find out why your PC wakes up, and how to stop it

|improve this answer|||||
  • You should quote the relevant information from your reference link. An answer should be more then just a link to an external resource. Please take note of the fact the author already tried powercfg /lastwake and indicated they got the same results. The author is looking for specific advice on how to determine the reason their device is unable to go into S3 mode. In the case of the author a USB device is preventing the device from enter S3 mode. – Ramhound Feb 14 at 17:41
  • Thanks for the tips. I'm not sure how I missed that they had already used powercfg; I could have sworn that detail was not in the initial question but then there's no edit tag on it, so I have to assume that it was there all along and I simply missed it in a hurry to answer. – jungleboy.ca Feb 25 at 20:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.