1

I am trying to run a VirtualBox and I am getting VT-x disabled error. I have a i7-7700k which should be able to run Virtualbox AND I have used it in the past and it worked.

Intel processor identification utility says Intel virtualization technology is disabled for some weird reason

Specs

  • Windows 10
  • GTX 1080 TI
  • ASUS Maximus IX Apex
  • 16 GB DDR4

Here are the things I've tried

  • Virtualization technology is ENABLED in BIOS
  • Containers, Hyper-V, Virtual Machine Platform are all DISABLED in Windows Features
  • Tried this command:

    dism.exe /Online /Disable-Feature:Microsoft-Hyper-V
    

and bcdedit /set hypervisorlaunchtype off

  • Something that has worked for me in past. Start in BIOS and then select the option to Reset BIOS to Defaults. Restart. This does undo Virtualization. Go back to BIOS and just change the one variable (check that there is just one and not two variables - that depends on your BIOS). Restart again and check your virtual machine again. – John Feb 17 at 0:51
  • 1
    @JakeGould Edited it. As i said though I used to use it in the past and it worked. I dont think its because of my hardware – user1140845 Feb 17 at 1:18
  • @John Will try that – user1140845 Feb 17 at 1:21
  • 1
    Does this answer your question? VirtualBox Error: VERR_NEM_VM_CREATE_FAILED – Ramhound Feb 17 at 3:18
  • Use the Intel to verify VT-x support is enabled. Edit your question to indicate if the tool indicates if VT-x is enabled or disabled. Additional list any optional Windows features you have installed. – Ramhound Feb 17 at 3:22
0

Open elevated cmd.exe and run bcdedit /set hypervisorlaunchtype off, and then restart system.

|improve this answer|||||
  • Tried that, didn't work unfortunately – user1140845 Feb 17 at 6:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.