This controller actually caused multiple problems.

First, the AMI-Bios had a constant beep, where the internet says it's a power adapter problem. After some time, the Bios worked and didn't beep anymore, but it was unable to find the controller. After testing another controller, another Raid Cable and in the end another PC, the Bios started to constantly beep again.

I switched the Computer again to the one we had at the beginning, but there it beeped again. We couldn't locate the problem, as neither a new controller, not a new PC worked out.

Also we always get the same computer series here, and we often installed raid controllers, so now I'm asking here if someone has another solution

  • 1
    Hello! I've rolled back your edit. Please post your solution as an answer. This will let you mark the question as solved, making it clear for other visitors that a solution was found.
    – gronostaj
    Feb 17, 2020 at 13:00

1 Answer 1


After resetting the BIOS, it worked

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .