0

I am new to linux and CentOs8. I have been trying to setup a Python 2.7.5 environment in CentOs 8 but it seems that it's not fully supported. First, trying to install packages as simple as qt4-devel is nearly impossible to find. The EPEL8 defaults to qt5 and I can't figure out how to install lower versions of packages.

Would it be as simple as adding all the repos used in el7 and disabling the repos for el8? Or is that dangerous?

0

qt4 support has been officially dropped by RHEL. You can find it in a thirdy-party repo, e.g. GetPageSpeed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.