0

I am trying to reinstall windows 10 pro on my Asus R558U Laptop and am facing trouble. I have done the following:

  1. I created a win10 bootable USB using windows media creation tool.
  2. Then I restarted my laptop and entered the boot menu and chose the USB option. Then I followed this video: https://m.youtube.com/watch?v=q9b6VqwA7vk
  3. I followed the wizard instructions and clicked I dont have a product key.
  4. Then I deleted all my partitions.

I now have 931.5GB of unallocated space on drive 0. The wizard gets stuck

  • when I create a new partition (of any size)

  • when I just click Next after selecting the unallocated space

When it was stuck, I turned off my laptop and restarted it, I found this, a partition of size 529.0MB is created and remaining is unallocated space. Now when I select this unallocated space or try to create a new partition, the wizard gets stuck again.

I also tried to create a new partition of 200GB and left the wizard on stuck mode overnight. In the morning I saw that there were two partitions of 529mb and 14mb and rest unallocated space. Amy further steps got the wizard stuck again.

I also tried using DISKPART tool. Everything works well till I attempt to clean the disk 0. check out Diskpart screen the error message is: 'DiskPart has encountered an error: The request could not be performed because of an I/O device error'

After this when I try to list drives, the entire of 931GB is missing. Although, it is visible again after a restart.

System Restore also doesn't work as I dont have any partitions.

I have also tried to create a bootable USB by downloading from Microsoft mirror and using Rufus, only to see similar results.

Kindly advise what I can do.

8
  • 1
    Your harddisk is broken and needs to be replaced.
    – LPChip
    Feb 29, 2020 at 13:01
  • oh. broken how? what could be the reason Feb 29, 2020 at 13:07
  • There can be numerous reasons why a disk breaks. Some are explainable, some are not. Yours sound like a controller error though, something that is not common but also not uncommon, as in, other types or breakage happen more often, but the controller can still break. It is a chip and it can break for various reasons at any time.
    – LPChip
    Feb 29, 2020 at 13:10
  • could the reason be because of some loose connection? stellarinfo.co.in/blog/… Feb 29, 2020 at 13:14
  • Again, there are many reasons it could be. A loose connection could also be the case, but its pure speculation. If a loose cable is the cause of the problem, it may have already damaged the controller in such way that reseating it won't fix it. But its pure speculation. Replacing the drive is definitely going to fix your issue though.
    – LPChip
    Feb 29, 2020 at 13:35

1 Answer 1

-1

Windows installers are notorious for partition management. Use Gparted (the live version is the easiest) to create a new partition table (GTP will work), apply changes and reboot to windows installation again. That will clear the drive completely.

If that doesn't work you might have a faulty drive.

1
  • Linux should not be used to manage partitions on Windows, that's what DiskPart is for - to create a GPT partition table: DiskPartlis dissel dis #cleanconvert gpt (to open a terminal in WinPE [Windows installer]: Shift+F10); even if Gparted was used, it's not going to resolve an I/O hardware error.
    – JW0914
    Dec 26, 2021 at 15:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.