0

I recently got a new Microsoft computer with Windows 10.

When I am using the touchpad to two-finger scroll, often all of my tabs will get minimized. After trying to re-create the problem, I figured out that when I use three fingers to scroll/swipe up, all tabs are minimized. This happens a lot accidentally, when I am using two fingers to scroll up but my hand touches the touchpad. I work with multiple monitors and always have many tabs open, so this is extremely frustrating.

Is there a way to turn this function off?

0

Update: I turned off three- and four-finger actions in the touchpad settings, and now this issue is resolved.

However, I liked being able to use three fingers to view my open apps, so if anyone has an alternative solution, that would be appreciated.

| improve this answer | |
0

If you go to "advanced gesture configuration" you can disable the three finger swipe down while keeping the other directional functions. It's not a perfect solution, because I still try and use that gesture when I'm in task view; however, it's better than the frustration of constantly minimizing tabs!

Also, I modified what the four-finger gestures do to compensate so I'm hoping I'll adjust sooner rather than later.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.