I want to use the key combination Win + Period for a custom script (using AutoHotKey). That hotkey is currently brings up a window with emojis. How can I disable that?

There are several posts that say that this can be done using regedit, but this does not work. I did try navigating to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Input\Settings\proc_1\loc_0409\im_1, but the key EnableExpressiveInputShellHotkey does not exist. I tried both navigating to the node where it supposedly exists for US environment and using Find, but it does not show up.

There is a property for IsUserAwareOfExpressiveInputShellHotKey and a PeriodShortcut property, but changing the value of these from 1 to 0 did not work either.

Since regedit does not actually fix this problem, is there any other solution?

Edit: I've discovered that Alt+Numpad1 displays a smiley face emoticon. This happens everywhere: in Word, Notepad++, Visual Studio. It seems like this is coming from Windows, since it happens in every application I've tried it in. Is this related to the Win+. hotkey? Is there a way to disable this one?

  • 1
    Things don't need to exist if they are at their default value. You add something if told.
    – Mark
    Mar 12, 2020 at 7:38
  • I added that key myself, set the value to zero, but the hotkey is still active. Are there any other working methods to disable this? Mar 12, 2020 at 12:12
  • 2
    "Is this related to the Win+. hotkey?" - No; It's also not technically an emoticon. The ability to print (ALT+1234) or ß (ALT+4321) has been a feature of Windows for decades. There is a legacy utility that allow you pick these characters from a list that exist even on Windows 10. This feature has nothing to do with emoticons in modern operating systems.
    – Ramhound
    Apr 1, 2020 at 14:08
  • Can't you use AutoHotKey to grab this combo and do nothing? or do anything else you wnt to replace it to?
    – QuickishFM
    Apr 1, 2020 at 14:10

1 Answer 1


Using AutoHotkey grabs it for me.

A script of only #.:: and running it grabs the Win + . and doesnt invoke the Emoji keyboard.

This is because it grabs the Win + . (#.) and there are no commands after the line, so it grabs the hotkey but doesn't actually do anything after. This means Windows does not grab it though so it solves the problem. If you wanted to re-map this you could add commands after the #.:: line

  • This has not really been working for me. This quickly causes you to run out of hotkeys to re-map it to. Even if I pick some seemingly obscure key-combo, it will inevitably just conflict with something else. Worse, it may seem like it worked, until I try to use that hotkey in some application that has hundreds of defaults, which will suddenly cause it to break. The goal is to free up hotkeys that will never ever be used, and assign them to something useful. Apr 1, 2020 at 18:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .