0

I've seen answers for this for other printers (turn on high-res printing, turn on photo printing, etc.), which I've tried, but none seem to work. See, I am trying to print on Grafix Shrink paper, which has a coating specifically for dye based ink. So the colours are sticking on it well, but the printer keeps using the pigment black which comes out all blotchey and wet, doesn't stick at all. As mentioned, my printer is a Canon Pixma MG5722. How would I disable pigment black on this printer? Or am I just gonna have to get a new printer?

  • Help us understand your problem with some information about your machine and software may help. Are you using Windows or Apple? Have you read the manual? I have a printer that was using very heavy ink. I had to lower the level. Find your printer with the online documentation or download a .pdf file here: usa.canon.com/internet/portal/us/home/support/details/printers/… – vssher Mar 12 at 3:19
0

There is no way to "disable" the PGBK but you can set your printer to print using the setting "inkjet paper", this way the PGBK won't be used at all, instead all the rest of colors will be used to produce black.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.